郑州股票分析联盟

必须大涨选股预警源码分享,非常厉害的技术指标

股票指标源码分享2022-06-18 15:28:07

必须大涨选股预警源码分享,非常厉害的技术指标

虽然没有达到所说的88%胜率 但是也到了80%以上胜率,不过有个问题就是出票率太过于集中,一年之中出不了几次票,但是每次出票都有几十只,让人选股难以定夺,不过收益率还是可以保证。建议当天收盘前10分钟选股,选出股票买入,设定好止盈5%-10%,止损5%

源码

Q1:=(REF(C,2)-REF(C,1))/REF(C,2)>0.05;

Q2:=(REF(O,1)-REF(C,1))/REF(O,1)>0.03;

Q3:=O<REF(C,1);

Q4:=(C-O)/O>0.04;

Q5:=(O-L)/L>0.01;

Q6:=L<REF(L,1);

Q7:=FINANCE(42)>120;

Q8:=REF(O,1)<MA.MA1;

Q9:=(HHV(H,60)-LLV(L,60))/LLV(L,60)<0.5;

XG:Q1 AND Q2 AND Q3 AND Q4 AND Q5 AND Q6 AND Q7 AND Q8 AND Q9;