郑州股票分析联盟

【指标】“七线天”里看股票,预知涨跌不可少!

股联盟2020-11-21 16:55:32


一、市场分析


首先这里要和大家说声抱歉,由于周五至周一三天韩老师因有事,未能及时给大家发文以及回复大家的留言,今日之后我们将正常进入发文,对于未回复的留言我将尽快回复大家,这里感谢大家一直以来的支持与陪伴,尤其老粉丝们。现在我们先看看今天的市场情况吧,今上证指数再现以价涨量平的方式收阳,量价没有得到同步放大,略有萎缩并与价形成背离,但量价比处于正常状态,依旧是短线买盘意愿不强状态。提示:量价与指标背离依旧在延伸中,那么短期震荡不可避免,随时有强势修复需求。短线操作上依旧以留底仓,见高抛,逢低买。买跌不买涨思路为好,合理仓位者可以持有观望二天。


二、联盟学堂:


很高兴又来到了我们的联盟学堂,今天给大家分享的指标名为“七线天”!其实大家听到该指标的名字可能有点难以理解,当大家看到该指标是也许就容易理解该指标了,该指标只要是帮助股民朋友从上下各三点,分别判断支撑位和压力位的,该指标具体如何去运用,我们先看如下案例:


三、实战案例:


以下是为大家展示“七线天”指标导入后的成功案例与指标显示情况,具体如下:

神州长城(000018)


深赤湾A(000022)


深深房A(000029)


指标导入后的正常显示情况


四、指标用法:


1、上图所示,上图便是我们的七线天指标,最后一幅为我们七线天指标正常导入后的显示情况。


2、该指标以中心价为原点,分别向上有三条线和向下三条线,上放三条线分别为三条压力线,向下三条线分别为三天支撑线。


3、上方三条线加上下方三条线、再加上中间一条线,总共构成了我们的七线天指标。从上图我们可以看出,该指标还是相当精准的。


4、具体用法也比较简单,当股价每靠近一条上方压力线,都是我们减仓和控制仓位的要点。而每靠近下方的线段,都是我们加仓和控制仓位的要点。


5、最后提醒下,该指标不含未来函数,大家可以放心使用哦!


五、“七线天”指标源码(主图):


N:=1.03;

M5:MA(C,5);

M10:MA(C,10);

A:=BARSLAST(CROSS(M5,M10));

T:=BARSLAST(CURRBARSCOUNT=CONST(A)+1);

D:=MIN(M5,M10);

STICKLINE(T>=0,REF(D,T),REF(D,T),6,0),COLORRED,LINETHICK2;

STICKLINE(T>=0,REF(D*1.08,T),REF(D*1.08,T),6,-1),COLORLIMAGENTA;

STICKLINE(T>=0,REF(D*0.92,T),REF(D*0.92,T),6,-1),COLORLIMAGENTA;

STICKLINE(T>=0,REF(D*1.21,T),REF(D*1.21,T),6,-1),COLORGREEN;

STICKLINE(T>=0,REF(D*0.79,T),REF(D*0.79,T),6,-1),COLORGREEN;

STICKLINE(T>=0,REF(D*1.34,T),REF(D*1.34,T),6,-1),COLORYELLOW;

STICKLINE(T>=0,REF(D*0.66,T),REF(D*0.66,T),6,-1),COLORYELLOW;

DRAWTEXT(T=0,REF(D,T)*N,VARCAT(VARCAT('中心价:',VAR2STR(REF(D,T),2)),'元')),COLORWHITE;

DRAWTEXT(T=0,REF(D*1.08,T)*N,VARCAT(VARCAT('压力1:',VAR2STR(REF(D*1.08,T),2)),'元'))COLORYELLOW;

DRAWTEXT(T=0,REF(D*1.21,T)*N,VARCAT(VARCAT('压力2:',VAR2STR(REF(D*1.21,T),2)),'元'))COLORYELLOW;

DRAWTEXT(T=0,REF(D*1.34,T)*N,VARCAT(VARCAT('压力3:',VAR2STR(REF(D*1.34,T),2)),'元'))COLORYELLOW;

DRAWTEXT(T=0,REF(D*0.92,T)*N,VARCAT(VARCAT('支撑1:',VAR2STR(REF(D*0.92,T),2)),'元')),COLORMAGENTA;

DRAWTEXT(T=0,REF(D*0.79,T)*N,VARCAT(VARCAT('支撑2:',VAR2STR(REF(D*0.79,T),2)),'元')),COLORMAGENTA;

DRAWTEXT(T=0,REF(D*0.66,T)*N,VARCAT(VARCAT('支撑3:',VAR2STR(REF(D*0.66,T),2)),'元')),COLORMAGENTA;

STICKLINE(T=0,REF(D*0.66,T),REF(D*1.34,T),0,0),COLORRED;


温馨提示:有问题的朋友们,欢迎您们在下方留言咨询哦!同时也欢迎各位好朋友在下方留言互动哦!


扫描下方二维码,可快速关注


长按左侧二维码关注