郑州股票分析联盟

通达信股票软件指标个人赚钱法宝送出!幅图选股公式 源码

翔博软件工作室2021-09-11 11:56:58

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室》关注,加微信:396950280免费领取!

公式源码:

Q:=(3*CLOSE+LOW+OPEN+HIGH)/6; 
QQ:=(20*Q+19*REF(Q,1)+18*REF(Q,2)+17*REF(Q,3)+16*REF(Q,4)+15*REF(Q,5)+14*REF(Q,6) +13*REF(Q,7)+12*REF(Q,8)+11*REF(Q,9)+10*REF(Q,10)+9*REF(Q,11)+8*REF(Q,12) +7*REF(Q,13)+6*REF(Q,14)+5*REF(Q,15)+4*REF(Q,16)+3*REF(Q,17)+2*REF(Q,18)+ REF(Q,20))/211; 
DD:=CROSS(QQ,EMA(EMA(EMA(QQ,2),2),2)); 
CC:=EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9); 
QQ1:=HHV(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),4)<0 
AND 2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC)>REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),1) 
AND REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),1)<REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),2) 
AND REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),2) <REF(2*(EMA(CLOSE,12)-EMA(CLOSE,26)-CC),3); 
QQ2:=EMA(EMA(EMA(EMA(CLOSE,2),2),2),2); 
DD1:=CROSS(QQ2,EMA(REF(QQ2,1),2)) AND C>O AND V>=MA(V,21) AND V> REF(V,1);
DD2:=DD1+QQ1+DD>=2 AND EMA(CLOSE,12)-EMA(CLOSE,26)>CC AND H/C<1.01 AND REF(MA(C,5),1)<MA(C,5) AND REF(MA(C,5),2)>REF(MA(C,5),1);
MACD:=(EMA(CLOSE,12)-EMA(CLOSE,26)-EMA(EMA(CLOSE,12)-EMA(CLOSE,26),9))*2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
cc1:=CROSS(K,D) AND MACD>0;
赚钱法宝:DD2 AND REF(H/C<1.02,1) AND cc1;

通达信电脑版公式导入方法

A:源码导入

1、把要导入的公式(源码)复制下来:方法是用左键先把源码变蓝,之后点右键,点复制;

2、进入主界面,即K线图模式,同时按住CTRL+F,出现公式管理器-->用鼠标左键单击任何一个公式组的名称(选择技术指标公式或者条件选股公式)-->单击其他-->点新建公式-->在出现的公式编辑区的下面的空白处,把刚拷的源码粘贴上,将公式名称复制后粘贴到公式名称栏-->确定-->退出;

3.如有参数的,如:N 1 100 15 之类,则需将这类数据填充到参数表中;

B:文件指标导入

1、先把指标文件复制到桌面(或者你知道的路径);

2、打开通达信,按CTRL+F打开公式管理器点击“导入”按钮;

3、找到桌面上要导入的公式选中”公式“后单击左键,后点击“打开”;

4、把“+”号单击展开,在公式名前的空方框里单击成“勾选”后,在点击下方的“确认”;

5、输入指标名称,回车即可。

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城