郑州股票分析联盟

通达信股票软件私募操盘手内部专用指标:好趋势主图+选股源码

翔博软件工作室2022-06-20 06:17:54

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室关注,加微信:396950280免费领取!

公式源码:

UPPER:(1+11/100)*MA(CLOSE,10),COLORGREEN,LINETHICK2;

 IF(UPPER>=REF(UPPER,1),UPPER,DRAWNULL),COLORRED,LINETHICK3;

 IF(UPPER<=REF(UPPER,1),UPPER,DRAWNULL),COLORGREEN,LINETHICK2;

 LOWER:(1-9/100)*MA(CLOSE,10),COLORGREEN,LINETHICK2;

 IF(LOWER>=REF(LOWER,1),LOWER,DRAWNULL),COLORRED,LINETHICK3;

 IF(LOWER<=REF(LOWER,1),LOWER,DRAWNULL),COLORGREEN,LINETHICK2;

 ENE:(UPPER+LOWER)/2,COLORGREEN,LINETHICK2;

 IF(ENE>=REF(ENE,1),ENE,DRAWNULL),COLORRED,LINETHICK3;

 IF(ENE<=REF(ENE,1),ENE,DRAWNULL),COLORGREEN,LINETHICK2;

 X_1:=ABS(((3.48*CLOSE+HIGH+LOW+OPEN)/5-EMA(CLOSE,20))/EMA(CLOSE,20));

 X_2:=DMA((2.15*CLOSE+LOW+HIGH+OPEN)/5,X_1);

 X_3:=EMA(X_2,200)*1.26;

 X_4:=EMA(X_2,200)*1.18;

 X_5:=MA((LOW+HIGH+CLOSE)/3,5);

 X_6:=HHV(X_5,60);

 X_7:=IF(X_6>REF(X_6,1),X_6,DRAWNULL);

 X_8:=CLOSE*VOL;

 X_9:=EMA((EXPMA(X_8,3)/EXPMA(VOL,3)+EXPMA(X_8,6)/EXPMA(VOL,6)+EXPMA(X_8,12)/EXPMA(VOL,12)+EXPMA(X_8,24)/EXPMA(VOL,24))/4,13);

上轨:1.06*X_9,COLORBLACK;

顶:1.13*X_9,COLORWHITE,LINETHICK3;

 X_10:=MIN(X_7,X_3);

 X_11:=MIN(上轨,X_3);

 X_12:=MIN(X_7,X_4);

 X_13:=MIN(上轨,X_4);

 X_14:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;

 X_15:=CROSS(CLOSE,上轨) AND X_14;

 DRAWTEXT(X_15,LOW*0.85,4),COLORYELLOW;

 DRAWICON(X_15,LOW*0.86,13);

 X_16:=CROSS(CLOSE,顶) AND X_14;

 DRAWICON(X_16,LOW*0.8,5);

 DRAWTEXT(X_16,LOW*0.8,6),COLORYELLOW;

 X_17:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);

 STICKLINE(X_17,OPEN,CLOSE,4,0),COLORRED;

 STICKLINE(X_17,OPEN,CLOSE,3,0),COLORYELLOW;

 STICKLINE(X_17,HIGH,LOW,0,0),COLORYELLOW;

 X_18:=DMA(AMOUNT/(89*VOL),VOL/CAPITAL);

 X_19:=CLOSE>REF(HHV(CLOSE,89),1);

 X_20:=DMA(AMOUNT/(89*VOL),VOL/CAPITAL);

 X_21:=CROSS(CLOSE,X_20) AND X_19;

 DRAWTEXT(X_21,LOW*0.99,1),COLORRED;

 DRAWTEXT(X_21,LOW*0.99,2),COLORBLACK;

 STICKLINE(X_21,CLOSE,OPEN,3.2,0),COLOR0077FF;

 STICKLINE(X_21,CLOSE,OPEN,2.5,0),COLOR0099FF;

 STICKLINE(X_21,CLOSE,OPEN,1.9,0),COLOR00BBFF;

 STICKLINE(X_21,CLOSE,OPEN,1.2,0),COLOR00DDFF;

 STICKLINE(X_21,CLOSE,OPEN,0.3,0),COLORYELLOW;

 X_22:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23));

 X_23:=DMA((2.15*CLOSE+LOW+HIGH)/4,X_22);

 X_24:=EMA(X_23,200)*1.118;

 X_25:=EMA(X_23,200)*1.118;

 X_26:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>8;

 X_27:=CROSS(CLOSE,X_24) AND X_26;

 DRAWTEXT(X_27,LOW*0.98,1),COLORRED;

 DRAWTEXT(X_27,LOW*0.98,3),COLORYELLOW;

 STICKLINE(X_27,CLOSE,OPEN,3.2,0),COLOR0077FF;

 STICKLINE(X_27,CLOSE,OPEN,2.5,0),COLOR0099FF;

 STICKLINE(X_27,CLOSE,OPEN,1.9,0),COLOR00BBFF;

 STICKLINE(X_27,CLOSE,OPEN,1.2,0),COLOR00DDFF;

 STICKLINE(X_27,CLOSE,OPEN,0.3,0),COLORYELLOW;

 X_28:=EMA((EXPMA(X_8,23)/EXPMA(VOL,23)+EXPMA(X_8,54)/EXPMA(VOL,54)+EXPMA(X_8,108)/EXPMA(VOL,108)+EXPMA(X_8,316)/EXPMA(VOL,316))/4,34);

 X_29:=1.0668*X_28;

 X_30:=CROSS(CLOSE,X_29) AND REF(CLOSE,1)*1.08-CLOSE<0.008 AND CLOSE>OPEN*0.5;

 DRAWICON(X_30,LOW*0.98,13);

 DRAWTEXT(X_30,LOW*0.98,4),COLORYELLOW;

 X_31:=X_21 AND X_27;

 DRAWICON(X_31,LOW*0.95,13);

 DRAWTEXT(X_31,LOW*0.96,4),COLORYELLOW;

 X_32:=CROSS(CLOSE,X_24) AND X_26;

 DRAWICON(X_32,LOW*0.92,13);

 DRAWTEXT(X_32,LOW*0.94,4),COLORYELLOW;

通达信手机版公式导入方法

一、进入公式编辑器界面

1、点击进入公式编辑器

2、点击指标编辑,选择新建指标

二、按照上面所发布的指标公式源码,进行复制填写

1、填写公式名称、描述、指标说明,填好后点左上角公式按键

2、然后点公式,对公式源码进行复制黏贴

3、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

三、进入主界面选择公式,即可使用。

1、点击进入指标选择

2、在指标选择中的用户指标栏,根据所需选择自编公式

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城