郑州股票分析联盟

通达信股票软件指标公式攻击筹码源码副图选股

翔博软件工作室2021-01-14 15:34:37

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室关注,加微信:396950280免费领取!

公式源码:

 活筹:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);

死筹:=100*WINNER(CLOSE);

主力筹码:=100*WINNER(CLOSE*0.9);

获利3:=100*WINNER(CLOSE*0.97);

获利20:=100*WINNER(CLOSE*0.9*0.9);

获利30:=100*WINNER(CLOSE*0.9*0.9*0.9);

穿透筹码:=100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1);

AA:=REF(主力筹码<30,1) AND 主力筹码>30,COLOR0099FF;

QW:=LOW<COST(4) AND CLOSE>COST(4),COLOR888888;

STICKLINE(获利3>85,0,获利3,8,0),COLORYELLOW;

STICKLINE(主力筹码>30,0,主力筹码,8,1),COLORFF00FF;

STICKLINE(获利20>20,0,获利20,8,1),COLOR00FF00;

STICKLINE(获利30>20,0,获利30,8,1),COLORWHITE;

决策线:=MA(C,1)/MA(REF(C,18),18)*100,COLORGREEN;

生命线:=MA(FORCAST(决策线,20),6),COLORBLUE;

MID:=MA(CLOSE,30);

金龙:=MID+2*STD(CLOSE,30),LINETHICK2,COLOR0055FF;

XX:=EMA(C,5),LINETHICK2,COLORGREEN;

S1:=EXPMA(CLOSE,12);

S2:=EXPMA(CLOSE,50);

ZD:=ATAN((S1/REF(S1,1)-1)*100)*180/3.1416;

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,13);

MA3:=MA(CLOSE,21);

AQ:=MAX(MAX(MA1,MA2),MA3);

B:=MIN(MIN(MA1,MA2),MA3);

DSXN:=RANGE(100*(AQ-B)/B,0,5),100*(AQ-B)/B<13;

M6:=MA(CLOSE,30);

M7:=MA(CLOSE,60);

M8:=MA(CLOSE,89);

LD:=MAX(MAX(M6,M7),M8);

LX:=MIN(MIN(M6,M7),M8);

JXZQ:=RANGE(100*(LD-LX)/LX,0,5),100*(LD-LX)/LX<15;

ZHTJ:=DSXN AND JXZQ;

DRAWICON((主力筹码>30 OR 获利3>85 OR 获利30>20)AND C>金龙 AND C>=O AND ZD>35 AND S1>S2 AND 生命线>REF(生命线,1) AND ZHTJ,主力筹码,5);

通达信手机版公式导入方法

一、进入公式编辑器界面

1、点击进入公式编辑器

2、点击指标编辑,选择新建指标

二、按照上面所发布的指标公式源码,进行复制填写

1、填写公式名称、描述、指标说明,填好后点左上角公式按键

2、然后点公式,对公式源码进行复制黏贴

3、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

三、进入主界面选择公式,即可使用。

1、点击进入指标选择

2、在指标选择中的用户指标栏,根据所需选择自编公式

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城