郑州股票分析联盟

通达信炒股软件指标公式 追涨逃顶源码附图

翔博软件工作室2020-07-30 09:35:01

点击上面免费订阅

问:怎么每天都能免费收到这种指标呢?

答:只需点上边《翔博软件工作室》免费关注

公式源码:

空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;
 VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; 
 VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
 DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
 DRAWICON(CROSS(82,VARC),HIGH,2);
 VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
 VAR2:=REF(VAR1,1);
 VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
 VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
 DRAWICON(VAR4,LOW,1);
 VAR5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
 DRAWTEXT(VAR5,L*0.98,'追涨');
VAR6:=REF(CLOSE,1); 
 VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100; 
 DRAWTEXT(CROSS(84,VAR7),H*1.03,'逃顶'),COLORYELLOW ;

通达信电脑版公式导入方法

A:源码导入

1、把要导入的公式(源码)复制下来:方法是用左键先把源码变蓝,之后点右键,点复制;

2、进入主界面,即K线图模式,同时按住CTRL+F,出现公式管理器-->用鼠标左键单击任何一个公式组的名称(选择技术指标公式或者条件选股公式)-->单击其他-->点新建公式-->在出现的公式编辑区的下面的空白处,把刚拷的源码粘贴上,将公式名称复制后粘贴到公式名称栏-->确定-->退出;

3.如有参数的,如:N 1 100 15 之类,则需将这类数据填充到参数表中;

B:文件指标导入

1、先把指标文件复制到桌面(或者你知道的路径);

2、打开通达信,按CTRL+F打开公式管理器点击“导入”按钮;

3、找到桌面上要导入的公式选中”公式“后单击左键,后点击“打开”;

4、把“+”号单击展开,在公式名前的空方框里单击成“勾选”后,在点击下方的“确认”;

5、输入指标名称,回车即可。

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城