郑州股票分析联盟

通达信股票软件【史上最牛指标贡献】小牛买卖波段源码 (支持手机安装)

翔博软件工作室2021-01-11 10:22:33

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室关注,加微信:396950280免费领取!

公式源码:

VAR0:=SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,5,1);

波段线:EMA(VAR0,3),NODRAW;

VAR1:=EMA(波段线,2);

VAR2:=EMA(VAR1,2);

VAR3:=CROSS(VAR1,VAR2);

VAR4:=CROSS(VAR2,VAR1);

STICKLINE(波段线>20 AND 波段线<50,波段线-2,波段线+2,5,0),COLORYELLOW;

抄底:IF(CROSS(波段线,8) OR CROSS(波段线,15),波段线*3.0,0),COLORMAGENTA,LINETHICK2;

卖:IF(VAR4,波段线,0),COLORYELLOW,NODRAW;

STICKLINE(VAR3 AND VAR1>20,波段线,0,1,0),COLORRED;

买:IF(VAR3 AND VAR1>20 ,波段线,0),COLORRED,LINETHICK8,NODRAW;

STICKLINE(波段线>80,波段线-2,波段线+2,5,0),COLORRED;

STICKLINE(波段线<20,波段线-2,波段线+2,5,0),COLORBLUE;

STICKLINE(波段线>50 AND 波段线<80,波段线-2,波段线+2,5,0),COLORMAGENTA;

STICKLINE(VAR4,波段线,波段线+20,1,0),COLORGREEN;

DRAWTEXT(买=波段线,波段线,'始');

DRAWTEXT(卖=波段线,波段线,'终');

通达信电脑版公式导入方法

A:源码导入

1、把要导入的公式(源码)复制下来:方法是用左键先把源码变蓝,之后点右键,点复制;

2、进入主界面,即K线图模式,同时按住CTRL+F,出现公式管理器-->用鼠标左键单击任何一个公式组的名称(选择技术指标公式或者条件选股公式)-->单击其他-->点新建公式-->在出现的公式编辑区的下面的空白处,把刚拷的源码粘贴上,将公式名称复制后粘贴到公式名称栏-->确定-->退出;

3.如有参数的,如:N 1 100 15 之类,则需将这类数据填充到参数表中;

B:文件指标导入

1、先把指标文件复制到桌面(或者你知道的路径);

2、打开通达信,按CTRL+F打开公式管理器点击“导入”按钮;

3、找到桌面上要导入的公式选中”公式“后单击左键,后点击“打开”;

4、把“+”号单击展开,在公式名前的空方框里单击成“勾选”后,在点击下方的“确认”;

5、输入指标名称,回车即可。

【提供服务】

一、新编通达信主图、附图、选股公式

二、主图,附图改选股 预警公式

三、破解通达信指标

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280


一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城