郑州股票分析联盟

通达信股票软件指标缠论MACD幅图指标 适合新学股友

翔博软件工作室2021-01-08 07:56:42

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室关注,加微信:396950280免费领取!

这个MACD是标准的参数,不加密,要修改参数的自己改吧.
是在标准MACD的指标上加了MACD的天数和面积

公式源码:

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:EMA(DIF,9);

MACD:(DIF-DEA)*2,COLORSTICK;

红面积:IF(DIF>DEA,SUM(MACD,BARSLAST(CROSS(DIF,DEA))),DRAWNULL),NODRAW,COLORLIRED;

绿面积:IF(DIF<DEA,SUM(MACD,BARSLAST(CROSS(DEA,DIF))),DRAWNULL),NODRAW,COLORGREEN;

DRAWNUMBER(CROSS(DIF,DEA),DEA,REF(绿面积,1)),COLORGREEN;

DRAWNUMBER(CROSS(DEA,DIF),DEA*1.1,REF(红面积,1)),COLORLIRED;

DRAWNUMBER(DIF>DEA,MACD,BARSLAST(CROSS(DIF,DEA))+1),COLORRED;

DRAWNUMBER(DIF<DEA,MACD,BARSLAST(CROSS(DEA,DIF))+1),COLORCYAN;

通达信手机版公式导入方法

一、进入公式编辑器界面

1、点击进入公式编辑器

2、点击指标编辑,选择新建指标

二、按照上面所发布的指标公式源码,进行复制填写

1、填写公式名称、描述、指标说明,填好后点左上角公式按键

2、然后点公式,对公式源码进行复制黏贴

3、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

三、进入主界面选择公式,即可使用。

1、点击进入指标选择

2、在指标选择中的用户指标栏,根据所需选择自编公式

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城