郑州股票分析联盟

通达信股票软件主力控盘指标源码 (副图指标)

翔博软件工作室2020-11-30 15:15:17

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室关注,加微信:396950280免费领取!

公式源码:

B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100-38;

B2:=SMA(B1,12,1)+100;

B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

控盘程度:=(IF(B6>1,B6-1,0)),COLORYELLOW;

控盘度:50,COLORRED;

STICKLINE( 控盘程度,0,控盘程度 ,2,0 ),COLOR00FFFF;

STICKLINE( 控盘程度 AND 控盘程度>50,50,控盘程度 ,2,0 ),COLORRED;

STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,50,3,0 ),COLORBLUE;

STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>50,控盘程度,0,0.3,0 ),COLORGREEN;

STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度<50,控盘程度,0,3,0 ),COLORCYAN;

TJ1:=((C-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22)))*110;

TJF:=SMA(TJ1,10,2);

TJFF:=SMA(TJ1,17,3);

DRAWBAND(TJF,RGB(250,110,110),TJFF,RGB(10,250,10));

日K:("KDJ.K"(27,6,4)),COLORWHITE;

日D:("KDJ.D"(27,6,4)),COLORWHITE,LINETHICK2;

STICKLINE( 控盘程度=0 AND 日K<日D,0,3,3,1 ),COLORCYAN;

通达信电脑版公式导入方法

A:源码导入

1、把要导入的公式(源码)复制下来:方法是用左键先把源码变蓝,之后点右键,点复制;

2、进入主界面,即K线图模式,同时按住CTRL+F,出现公式管理器-->用鼠标左键单击任何一个公式组的名称(选择技术指标公式或者条件选股公式)-->单击其他-->点新建公式-->在出现的公式编辑区的下面的空白处,把刚拷的源码粘贴上,将公式名称复制后粘贴到公式名称栏-->确定-->退出;

3.如有参数的,如:N 1 100 15 之类,则需将这类数据填充到参数表中;

B:文件指标导入

1、先把指标文件复制到桌面(或者你知道的路径);

2、打开通达信,按CTRL+F打开公式管理器点击“导入”按钮;

3、找到桌面上要导入的公式选中”公式“后单击左键,后点击“打开”;

4、把“+”号单击展开,在公式名前的空方框里单击成“勾选”后,在点击下方的“确认”;

5、输入指标名称,回车即可。

【提供服务】

一、新编通达信主图、附图、选股公式

二、主图,附图改选股 预警公式

三、破解通达信指标

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280


一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城