郑州股票分析联盟

通达信股票软件精品指标股市狙击手幅图公式 源码

翔博软件工作室2020-11-21 12:50:06

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室关注,加微信:396950280免费领取!

公式源码:

AA:="RSI.RSI1"(3,14,24);
BB:="RSI.RSI2"(3,14,24);
子弹上膛:IF((BB-AA)/AA>5,60,0),STICK,LINETHICK2,COLOR00FF00;
A:=REF(CLOSE,1); 
A1:=SMA(MAX(CLOSE-A,0),7,1)/SMA(ABS(CLOSE-A),7,1)*100; 
A2:=CLOSE/(EMA(EMA((C+L+H)/3,3),26)*0.9)<0.95;
进攻良机:IF(A1<31,25,0),STICK,LINETHICK2,COLOR00FFFF;
DRAWTEXT(进攻良机>31,25,'');
进入阵地:IF(A2,15,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(A2>0,15,'');
A3:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
A4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
狙:=IF(A3>0.010,0.900,1) AND IF(A3>(-0.025),1,1.200);
击:=狙*(A4-A3)*100;
手:=SUM(击,10);
B:=SMA(手,40,1);
B1:=IF(CLOSE AND MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.0 AND CLOSE,88,0);
B2:=IF(CLOSE/REF(CLOSE,1)>1.050 AND VOL/CAPITAL*100<15 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND B1>0,91,0);
冲锋号角:IF(B2>90,55,0),STICK,LINETHICK2,COLORFFFF00;
DRAWTEXT(B2>90,25,'');
B3:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*1000;
B4:=EMA(B3,1);
B5:=EMA(B4,100);
B6:=3*B4-2*B5;
B7:=EMA(B6,5)/10;
狙击导线: EMA(B7,1),COLORRED;
DRAWICON(狙击导线>REF(狙击导线,1),狙击导线,23);
打扫战场: IF(狙击导线< REF(狙击导线,1) AND 狙击导线>65,狙击导线,0),STICK,COLOR008CFF;
STICKLINE(打扫战场>0,打扫战场+1,打扫战场-2,4,4),COLORGREEN;
伏击阵地:IF(B7<15,35,0),LINETHICK2,COLORWHITE;
 

通达信手机版公式导入方法

一、进入公式编辑器界面

1、点击进入公式编辑器

2、点击指标编辑,选择新建指标

二、按照上面所发布的指标公式源码,进行复制填写

1、填写公式名称、描述、指标说明,填好后点左上角公式按键

2、然后点公式,对公式源码进行复制黏贴

3、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

三、进入主界面选择公式,即可使用。

1、点击进入指标选择

2、在指标选择中的用户指标栏,根据所需选择自编公式

指标修改服务包括:大智慧 通达信 博易大师 文华财经 倚天财经等主流软件

1、将您提供的源码指标修改成: 选股 - 预警 公式

2、将多个指标合并在一起或者是分解指标

3、主图 副图修改

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城