郑州股票分析联盟

不能再干的技术干货:把无数股市小白带入技术分析殿堂之一键公式选股攻略

牛人股邦2022-05-15 14:03:15

 轻点蓝字,关注我们 



技术分析选股最简单的解释就是用把上面的KDJ金叉,阴包阳,温柔放量,一阳穿三线等各式各样的条件用手写的公式表达出来,然后依据你个人的想法组合在一起,最后形成一个大的公式(也可以说一个策略),一键选出你喜欢的股票。


我们经常在各种交易软件上看到各种股票池,短线宝,等收费软件的背后其实就是这些公式策略的组合。例如



所以理论上,你如果能组合出一个很厉害的公式策略,能保证稳定的盈利率,你就致富了,市场上很多人会花钱跟你买。当然别想太远,俺们今天学的只是基础攻略。回到上篇文章话题:怎样寻找底部反弹股,我想了3个小条件如下图



他们是分开的3个小条件,你可以按AB,AC,ABC组合,因为条件A一阳穿三线是重点,所以没有BC组合。看看组合的效果图



就和装修效果图一样,实际效果并不会有上面次次涨停那么好。每天都可以通过上面的条件公式组合选出10-15只个股,涨停一定在其中,但不是所有都涨停。具体还是要看最后个人的眼光。一般选股时间最好是下午2点附近,选择涨幅4%以下的,一直在分时黄色均线附近横盘的,如果出现放量,即可买入。当然上午也可以选,只是下午的剩余时间比较少,风险会更小。最近几天如果有冲击过涨停的,放过量的会更好一些,股性很重要。


 选 股 招 亲 大 会 开 始 


实际操作中,有的人用手机炒股,有的人用电脑炒股。所以选股方法我分开成两个讲解,


手机选股我推荐同花顺-炒股,股票。


电脑选股我推荐大智慧。


 开 始 手 机 选 股 


1.手机下载 “同花顺-炒股,股票”软件



2.打开同花顺,下滑到主界面的中部附近,点击蓝色图标:“经典选股”



3.点击 “K线形态” 



并请留意右下家黑色尖头所指向的 我的收藏 , 到时你所有保存的选股组合公式都会在那里。


4.选择我们的A条件 “一阳三线”



5.这个时候出来的界面,就可以看到用条件A选出来的股票是11只,在下方排列。我们继续把B和C条件加入进去,分别在下方展开条件栏(点击右方的灰色向右箭头即可)点击“阳包阴”和“KDJ金叉”



6.ABC组合出炉啦!选出了2只股票,宜宾纸业涨停。然后只要点击右上角的灰色小星星让他变成黄色,这个ABC的选股策略就存在了刚刚上面黑色箭头指向的“我的收藏”,下次就直接可以使用了。




上面举例了ABC选股组合的创建方法,实际应用中你可以AB,AD, 也可以ABCDEFG。。各种玩法都可以。你喜欢什么,就组合什么,妈妈再也不用担心你的选股了。


 开 始 电 脑 选 股 


1.百度搜索 “大智慧” ,点击官网并下载大智慧365。


2.下载并安装好了,点击免费用户登录即可。


3.依次点击右上角 “菜单” “终端” “数据管理” “下载数据” ,然后就会出现下面的对话框。 将左边所有的方框都打钩,接着点击“自动同步”,“开始”,最后点击右上角,最小化。让他自行下载。



4.按 组合键“CTRL+F" ,出现下面的公式管理器。 顺序不能错,依次点击”自编“ ”条件选股“ ”新建“。



5.这里提供一下俺写滴ABC选股公式源码


MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

MA20:=MA(C,20);

MA60:=MA(C,60);

MA120:=MA(C,120);


DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;


V5:=MA(V,5);

V10:=MA(V,10);

V20:=MA(V,20);


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;


MID := MA(CLOSE,20);

UPPER:= MID+2*STD(CLOSE,20);

LOWER:= MID-2*STD(CLOSE,20);


UPPERL:=MA(HIGH,30)*(1+15/100);

LOWERL:=MA(LOW,30)*(1-15/100);


停牌:=(DYNAINFO(4)=0);


A1:=c>ma5 and c>ma10 and c>ma30 and o<ma5 and o<ma10 and o<ma20;

A2:=c>ma20 and c>ma30 and c>ma60 and o<ma20 and o<ma30 and o<ma60;

A3:=c>ma10 and c>ma20 and c>ma30 and o<ma10 and o<ma20 and o<ma30;

A4:=c>ma30 and c>ma60 and c>ma120 and o<ma30 and o<ma60 and o<ma120;

A5:=c>ma5 and c>ma10 and c>ma60 and o<ma5 and o<ma10 and o<ma60;


B:=COUNT(CROSS(J,D),2)=1 and not(停牌);


AAA:=A1 AND B AND REF(C,1)<REF(O,1) AND C>REF(O,1);

BBB:=A2 AND B AND REF(C,1)<REF(O,1) AND C>REF(O,1);

CCC:=A3 AND B AND REF(C,1)<REF(O,1) AND C>REF(O,1);

DDD:=A4 AND B AND REF(C,1)<REF(O,1) AND C>REF(O,1);

EEE:=A5 AND B AND REF(C,1)<REF(O,1) AND C>REF(O,1);


选股:AAA OR BBB OR CCC OR DDD OR EEE;


6.将上面5的公式源码复制,并黏贴到大空白处,然后在左上角公式名称空白处随便写个名字就行,这个随意。最后点击名称上方那个灰色小方块保存,最最后点红色小X关闭。



7.等待数据下载完毕,并关闭下载对话框



8. 按”F7“, 便会跳出 条件选股 窗口,依次点击 "自编”  “我爱ABC" "执行选股”



9.选出了3只股票,跟手机相比多了一只京投发展,因为同花顺的公式我看不到,所以我不知道他们的设置和我哪里有不同,所以以eSir的为准。差别不大,不纠结。



好了,以上就把手机选股和电脑选股的方法步骤讲好了,感兴趣的朋友可以试着去接触下技术公式选股的领域,你的境界急会和以前大不一样,以前靠手翻一两个小时的选股工作,现在只需要十秒钟,你的屁股简直会激动的流下眼泪,再也不用坐到发麻了。是不是有种想请我吃几碗麻辣烫再加几个卤蛋的冲动。



欢迎转发,让我的爱传遍全中国吧,明天见!


文字 | eSir

图片素材 | Simon阿文