郑州股票分析联盟

通信达股票决策公式潮汐选股预警公式(据金钻指标图形创作)源码

翔博软件工作室2021-09-11 11:14:20

点击上面免费订阅

问:怎么每天都能免费收到这种好指标呢?

答:只需点上边翔博软件工作室关注,加微信:396950280免费领取!

使用时尽量在5日线10日线附近低吸,低开高走和特别强势分时除外。指标优点是介入相对安全,而且吃肉机会多,建议持股不过三天,缺点是信号稍多。

公式源码:

C1:= AMO>40000000 AND(H -MAX(C,O))>(MIN(C,O)-L)*2 AND H<REF(HHV(H,0),1)*1.07 AND IF(BARSCOUNT(C)>90 ,REF(EXIST(V>=REF(V,1)*2 AND C>REF(C,1),12),1),1) ;
 C2:=IF(BARSCOUNT(C)>55,MA(C,10)>MA(C,21),1)AND IF(REF(C,1)>REF(C,2)AND REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1),C>REF(C,1)*0.97,1);
 C3:=( C>MA(C,10)OR C>MA(C,5)) AND MA(C,10)>REF(MA(C,10),1) ;
 C4:=(H -MAX(C,O))>(MIN(C,O)-L)*2 AND(H-MAX(C,O))>(ABS(C-O))*1.1 AND IF(C<O,(H-MAX(C,O))>(ABS(C-O))*3,1) ; 
 C0:=IF(REF(EVERY(C<O,3),1),C>O,1) ;
 C5:=(H-L)/REF(C,1)>0.04 AND REF(C>DTPRICE(REF(CLOSE,1),0.1),1) AND IF(REF(C,1)<REF(C,2),(C/REF(C,1)< REF(C,1)/REF(C,2))OR C>REF(C,1) OR C0 ,1);
 C6:=IF(REF(C,1)>=ZTPRICE(REF(CLOSE,2),0.1)AND C>REF(C,1),C>REF(C,1)*1.01,1)AND IF(REF(C,1)>REF(C,2)*1.05 AND C<O,C<REF(C,1)*0.97,1);
 C7:=IF(REF(C<O,1),REF(O,1)<=REF(C,2)*1.02,1)AND IF(REF(C>=ZTPRICE(REF(CLOSE,1),0.1),2)AND REF(C,1)<REF(C,2)*0.97,C<REF(C,1),1);
 C8:=IF(REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1),C<REF(C,1)*1.045,1)AND IF(REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1) AND REF(C>O,1)AND C<O,C<REF(C,1),1);
上影:= C1 AND C2 AND C3 AND C4 AND C5 AND C6 AND C7 AND C8 ;
信号:=IF(O<MA(C,10),(C>O OR C>MA(C,10)),1) AND IF(O<MA(C,5) ,(C>O OR C>MA(C,5)),1)AND IF(O<REF(C,1),(C>O OR C>REF(C,1)),1)
 AND IF(O>MA(C,10),(C>O OR C>MA(C,10)),1) AND IF(O>MA(C,5),(C>O OR C>MA(C,5)),1) AND IF(O>REF(C,1),(C>O OR C>REF(C,1)),1) ;
天宝:=REF(上影,1) AND 信号 AND MA(C,10)>REF(MA(C,10),1)AND O<REF(C,1)*1.01 ;

潮汐:FILTER(天宝,3);

通达信手机版公式导入方法

一、进入公式编辑器界面

1、点击进入公式编辑器

2、点击指标编辑,选择新建指标

二、按照上面所发布的指标公式源码,进行复制填写

1、填写公式名称、描述、指标说明,填好后点左上角公式按键

2、然后点公式,对公式源码进行复制黏贴

3、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

三、进入主界面选择公式,即可使用。

1、点击进入指标选择

2、在指标选择中的用户指标栏,根据所需选择自编公式

指标修改服务包括:大智慧 通达信 博易大师 文华财经 倚天财经等主流软件

1、将您提供的源码指标修改成: 选股 - 预警 公式

2、将多个指标合并在一起或者是分解指标

3、主图 副图修改

特别提示:

选股预警指标编写 ,不同主流行情软件间指标转换。 请联系微信:396950280

一个聚百万原创指标公式圈子

原创价值分享公众号

ID:yungongshi

点击“阅读原文”,进入翔博微商城